ALC662 SOUND DRIVER

This topic is locked from further discussion. Try this, Right click on the volume control bottom right beside the clock Select “Adjust audio properties” Then select the “audio” tab. Please Log In to post. It doesn’t work at all. Guyper Follow Forum Posts: Sorry I don’t, somebody who is more familiar with Nvidia might. I am not familiar with that mother board, are you using the sound jack on the rear of the motherboard or the ones on your case?

Uploader: Arashinris
Date Added: 12 August 2004
File Size: 50.24 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 17361
Price: Free* [*Free Regsitration Required]

Rather than searching for Realtek Alc662 drivers, I would go to the motherboard manufactures website and download the drivers from there. Have a look around in the Nvidia control panel and see if there are any options for audio on there.

Guyper Yes, I did. Have you downloaded the xp drivers from here? Sorry I don’t, somebody who is more familiar with Nvidia might.

Guyper Follow Forum Posts: This is what is causing no sound after I install Realtek drivers, isn’t it? This topic is locked from further discussion. Ok then try this, Go to control panel and select “sound, speech and audio devices” Then soune “sounds alf662 Audio devices” On the first tab select the “place volume icon on taskbar option” Then go to the audio tab and select realteck audio as the default device flyingsnail. As you can see, my computer has detected two audio adapters.

  BROTHER MFC-8660DN SCANNER DRIVER

Realtek ALC662 has no sound

I am not familiar with that mother board, are you using the sound jack on the rear of the motherboard or the ones on your case? Hopefully that should do it. If not then try them. I remember I had the same problem when I first got mybut the problem was solved when my sound card arrived in the post a couple of days later, I never found what caused the problem in the first place.

Ok then try this, Go to control panel and select “sound, speech and audio devices” Lac662 select “sounds and Audio devices” On the first tab select the “place volume icon on taskbar option” Then go to the audio tab and select realteck audio as the default device.

When you go to control panel and select “sound, speech and audio acl662 Then select “sounds and Audio devices” Will it allow you into the audio tab soubd select realteck audio as the default device?

To continue using , please upgrade your browser.

Could this be the cause which is conflicting with Realtek one? It seems that my computer has detected two audio adapters instead of one 1. Try this, Right click on the volume control bottom right beside the clock Select “Adjust audio properties” Then select the “audio” tab.

  CONEXANT HIGH DEFINITION SMARTAUDIO HD2 XP DRIVER

If you can reinstal the windows UAA dirvers.

Download Asus P5P41T LE Realtek ALC Audio Driver / for XP/Vista ,Win7

What I think is happening is that the audio is being channelled out through the hdmi on your gt Please Log In to post. I had an issue a few months ago with a computer and realtek drivers conflicting with windows high def UAA drivers. The sound is being detected in the Device Manager though.

Bring back the main forum list. Then select relteck audio as the default device.

It doesn’t work at all. The speaker thing doesn’t show up next to the clock. Ok then try this, Go to control panel and select “sound, speech and audio devices” Then select “sounds and Audio devices” On the first tab select the “place volume icon on taskbar option” Then go to the audio tab and select realteck audio as the default device flyingsnail It won’t let me click on the “place volume icon on taskbar option” As you can see, my computer has detected allc662 audio adapters.